Update der Forensoftware

Benutzeravatar
Lung Mike
Beiträge: 688
Registriert: Mo 17. Nov 2014, 10:19
Fahrzeuge: Ducati Monster 900
Honda Wave
Honda MSX
Wohnort: NRW

Re: Update der Forensoftware

Beitrag von Lung Mike » Do 23. Feb 2017, 12:51

Kein Problem Jürgen.
Läuft jetz wieder alles in blau.

Danke
Voll dabei und dicht daneben

Benutzeravatar
dorthe
Beiträge: 31
Registriert: Fr 21. Okt 2016, 20:09
Fahrzeuge: Innova, K100RS16V, K100RT
Wohnort: Großheide, Ostfriesland
Alter: 58

Re: Update der Forensoftware

Beitrag von dorthe » Do 23. Feb 2017, 18:15

Dann werde ich das mit dem Cache leeren auf meinem iPhone gleich auch mal ausprobieren, weil es da genau so aussieht wie beim Mike :shock: :?
Am PC keine Probleme.

Danke, heavendenied, für die Mühe, die Du Dir für uns machst.
Ich leide nicht an Realitätsverlust - ich genieße ihn.

teddy
Beiträge: 2368
Registriert: Mo 26. Jul 2010, 16:36
Fahrzeuge: ANF 125
Wohnort: Wien-Umgebung

Re: Update der Forensoftware

Beitrag von teddy » Do 23. Feb 2017, 19:17

Brett-Pitt hat geschrieben:
Do 23. Feb 2017, 12:47
Diese Zeilen tippe ich aber in Opera-Umgebung.
Nur ein Denkanstoss; wie waere es den Firefox zu installieren? Daran arbeiten viel mehr Leute als bei Opera (Pflege!) und er ist auch plattformuebergreifend verfuegbar, keine Umgewoehnung noetig dann.
Gruesse, Peter.

Benutzeravatar
CB50_1980
Beiträge: 1650
Registriert: So 25. Jul 2010, 21:51
Fahrzeuge: ANF 125i
Wohnort: südwestliches Umland Berlin
Alter: 55

RSS Feed ist nicht mehr möglich

Beitrag von CB50_1980 » Do 23. Feb 2017, 19:38

Hallo Jürgen,

ich hatte in der bisherigen Version den RSS-Feed genutzt. Mit dem Update ist diese Funktion verschwunden. Ist eine Re - Aktivierung möglich?

Gruß, Martin
Bild

Benutzeravatar
Heavendenied
Beiträge: 1308
Registriert: So 25. Jul 2010, 11:41
Fahrzeuge: Honda Innova, Vectrix VX-1
Wohnort: Heppenheim
Alter: 36

Re: Update der Forensoftware

Beitrag von Heavendenied » Do 23. Feb 2017, 19:59

Mensch Leute ihr nutzt aber auch ein komisches Zeug ;-)
Wusste ehrlich gesagt gar nicht, dass ich Feeds im Forum anbiete...
Hab jetzt mal nachgelesen und seit Board Version 3.1 sind das Atom Feeds statt RSS-Feeds. Was das für nen Unterschied macht? Keine Ahnung...
Ich habe mir eben in Chrome ein Feed Plugin installiert und bekomme damit die Feeds hier auch angezeigt.
Habe aber festgestellt, dass der Pfad ein anderer ist als früher. Wenn du also noch den alten Feed drin hast probier mal den zu löschen und dann die Seite neu laden, dann sollte dir der neue Feed angeboten werden.
Ich hoffe das klappt. Muss ehrlich gestehen, dass ich mich mit diesen Feeds noch nie beschäftigt habe, obwohl die offensichtlich ganz sinnvoll sein können.

Edit:
Sorry, mein Fehler. Durch die ganzen Problemchen mit den Styles hat da eine Datei gefehlt, die nur für die Feeds benötigt wird. Habe die eben eingespielt, jetzt sollte es gehen...
Gruß,
Jürgen
-----------------
Bild
Honda Innova ANF125i

teddy
Beiträge: 2368
Registriert: Mo 26. Jul 2010, 16:36
Fahrzeuge: ANF 125
Wohnort: Wien-Umgebung

Re: Update der Forensoftware

Beitrag von teddy » Do 23. Feb 2017, 20:11

Heavendenied hat geschrieben:
Do 23. Feb 2017, 08:00
Wir haben derzeit den Standard Style "Prosilver" und den "Prosilver SE". Beides sind Styles, die direkt von den Forenentwicklern kommen und damit auch regelmäßig gepflegt werden.
Waere es fuer Dich nicht moeglich die Entwickler zu ersuchen, dass sie doch noch einen dritten Style einpflegen?
Naemlich einen, bei dem *nur* der Text und die persoenlichen Daten ihren Platz tauschen, ansonsten Nichts.
Fuer die Mobilphoner ist das heutige natuerlich schoen, der Text kommt auf die linke Seite und den hat man gut im Auge, die persoenlichen Daten fallen rechts weg weil eh "unwichtig" im Alltagsgebrauch.
Im normalen Leben aber ist man gewoehnt, dass Text rechts gedruckt/geschrieben wird und "Verzierungen" links. Man liest ja Zeile fuer Zeile von links bis zum Ende rechts und hoert nicht irgendwo vorher auf:-)
Danke und Gruesse, Peter.

Benutzeravatar
Heavendenied
Beiträge: 1308
Registriert: So 25. Jul 2010, 11:41
Fahrzeuge: Honda Innova, Vectrix VX-1
Wohnort: Heppenheim
Alter: 36

Re: Update der Forensoftware

Beitrag von Heavendenied » Do 23. Feb 2017, 20:29

@teddy:
Ich habe gerade mal danach gesucht und es gibt wohl eine solche Möglichkeit. Aber da müssen diverse Änderungen gemacht werden und ich müsste das selbst als neues Style erstellen. Ist ne ganze Menge Arbeit, weil ich sowas noch nie gemacht habe...
Ich schau mir das die Tage mal an wenn ich die Zeit dazu finde...
Gruß,
Jürgen
-----------------
Bild
Honda Innova ANF125i

Benutzeravatar
CB50_1980
Beiträge: 1650
Registriert: So 25. Jul 2010, 21:51
Fahrzeuge: ANF 125i
Wohnort: südwestliches Umland Berlin
Alter: 55

Re: Update der Forensoftware

Beitrag von CB50_1980 » Do 23. Feb 2017, 20:31

Hallo Jürgen,

Feed funktioniert wieder. Vielen Dank :up2:

Gruß, Martin
Bild

Benutzeravatar
Cpt. Kono
Beiträge: 4017
Registriert: Mi 4. Mai 2011, 17:35
Fahrzeuge: CT 110,Bj.81
Inno125, Bj.05
CB500, Bj.99
TT225
Wohnort: Muttistadt
Alter: 53

Re: Update der Forensoftware

Beitrag von Cpt. Kono » Fr 24. Feb 2017, 08:31

Moin Jürgen,

noch ein Sorgenkind.
bin hier öfter mit nem Nexus 7 unterwegs, mit dem es die schon beschriebenen Grafikprobleme gibt. Alle anderen Geräte haben die Umstellung ohne Problem geschluckt.
Allet Jute von der Spree
Cpt. Kono

"Mist, mein Ball ist umgekippt."

Benutzeravatar
Heavendenied
Beiträge: 1308
Registriert: So 25. Jul 2010, 11:41
Fahrzeuge: Honda Innova, Vectrix VX-1
Wohnort: Heppenheim
Alter: 36

Re: Update der Forensoftware

Beitrag von Heavendenied » Fr 24. Feb 2017, 08:45

Nexus 7 kenne ich selbst jetzt auch nicht, aber hier ist beschrieben wie man den Cahce leeren kann:
http://praxistipps.chip.de/android-cach ... eren_31210
Gruß,
Jürgen
-----------------
Bild
Honda Innova ANF125i

Antworten