Bildupload nicht möglich

Benutzeravatar
Lung Mike
Beiträge: 1721
Registriert: Mo 17. Nov 2014, 10:19
Fahrzeuge: Honda Dax
Honda Wave NewMonkey
Honda MSX
Honda C125
Wohnort: NRW

Bildupload nicht möglich

Beitrag von Lung Mike »

Hallo Leute
Kann keine Bilder hochladen.
Weiß nicht ob es an meinem Rechner liegt,da beim hochladen immer ein gelbes Warndreieck kommt.
Wenn drauf klicke kommt,iwas mit response Server oder so ähnlich.
Gibts Serverprobleme?
Oder bin ich mal wieder zu dooof?
Gruß LungMike

Das genau kommt Error parsing server response.
und das Bild ist 1,6Mb groß.Das ist doch nicht zu groß,oder?
Voll dabei und dicht daneben

sznuffi
Beiträge: 1184
Registriert: Sa 23. Nov 2013, 04:05

Re: Bildupload nicht möglich

Beitrag von sznuffi »

1407.jpg
1407.jpg (30.05 KiB) 3510 mal betrachtet
1,6 Mb sind wahrscheinlich wirklich zu groß. Mache mal kleiner.

Ich habe nur Probs beim Abmelden. Die neue Software, vll.?
Muss den Link *alle Cookies vom Board löschen* sonst gehts ned raus.
Sonst Browser schliessen.

Benutzeravatar
Lung Mike
Beiträge: 1721
Registriert: Mo 17. Nov 2014, 10:19
Fahrzeuge: Honda Dax
Honda Wave NewMonkey
Honda MSX
Honda C125
Wohnort: NRW

Re: Bildupload nicht möglich

Beitrag von Lung Mike »

Danke Micha
Mit verkleinern gings.Hab aber noch nie verkleinert.
Und so ist es auch zu klein,finde ich.Hab Probs,seit dem letzrten Firefox update.
Gruß LungMike
Voll dabei und dicht daneben

sznuffi
Beiträge: 1184
Registriert: Sa 23. Nov 2013, 04:05

Re: Bildupload nicht möglich

Beitrag von sznuffi »

Welches Bildbearbeitungsproggi nimmste?

Mit dem kostenlosen IrfanView kommt man hierfür gut zurecht.
Selbst nehme ich gerne den ACDSee + weitere, je nach Bedarf. Jedes Proggi hat seine Stärken.

Mein Feuerfox zickt so manch auch. Gelegentlich kommt nach dem Schliessen eine Fehlermeldung.
vll. kleine Bugs (Melktiere) drinne ?.
damentoilette_1.doc
(180.5 KiB) 139-mal heruntergeladen

Benutzeravatar
Heavendenied
Beiträge: 1494
Registriert: So 25. Jul 2010, 11:41
Fahrzeuge: Honda Innova, Vectrix VX-1
Wohnort: Heppenheim
Alter: 42

Re: Bildupload nicht möglich

Beitrag von Heavendenied »

Also an der Forensoftware liegt es nicht, da wurde nichts gemacht. Habe eben auch gerade zwei Bilder im Testbereich hochgeladen, welche beide knapp 5MB hatten. Werden automatisch verkleinert und dann angezeigt.
Ich vermute ein Problem mit Firefox. Bei mir hat Firefox seit etlichen Monaten immer wieder Probleme bereitet, so dass ich ihn nach jahrelanger Nutzung nun gar nicht mehr nutze... Und in meinem Bekanntenkreis ist es bei den meisten ganz genau so.
Ist zwar wirklich schade drum, aber ich kann Firefox niemandem mehr empfehlen, oder eben nur wenn man parallel noch nen anderen Browser nutzt für Seiten wo Firefox Probleme macht.
Mit Internet Explorer, Edge und Chrome läuft auf der Bilderupload problemlos.

EDIT:
Eben doch auch noch mit Firefox Portable (42.0) getestet und damit ging es auch problemlos, muss also irgendwie am PC liegen...
Gruß,
Jürgen
-----------------
Bild
Honda Innova ANF125i

Benutzeravatar
Lung Mike
Beiträge: 1721
Registriert: Mo 17. Nov 2014, 10:19
Fahrzeuge: Honda Dax
Honda Wave NewMonkey
Honda MSX
Honda C125
Wohnort: NRW

Re: Bildupload nicht möglich

Beitrag von Lung Mike »

@ Jürgen
Ja,danke für den Test. Ich hab es auch befürchtet,das es an meinen FF liegt.Zuckt total Rum.
Ich benutze ihn schon seit es ihn gibt,doch jetzt läuft es nicht mehr gut.
Werde wohl auf Chrome wechseln.

@Michael
Ist ein reiner Bildverkleinerer,falls jemand was schlankes will.So ohne Ballast eben.
Ich meine das Proggi heißt, der grandiose Bildverkleinerer.
Gruß LungMike
Voll dabei und dicht daneben

Benutzeravatar
Papi80
Beiträge: 2
Registriert: So 19. Nov 2023, 21:50
Fahrzeuge: CGM 100, C50, FES 125
Alter: 60

Re: Bildupload nicht möglich

Beitrag von Papi80 »

Hallo Gemeinde,
suche Hilfe um Bilder hochzuladen, sind in .jpg Format. Habe noch keine Foto- Galerie gefunden im Forum, oder kann man nur ein Profilbild laden?
MfG Martin

Benutzeravatar
Bernd
Beiträge: 8059
Registriert: So 6. Mär 2011, 18:28
Fahrzeuge: C125A Super Cub, rot, 2020
SH150i, silber, 2017
Wohnort: Göppingen
Alter: 61
Kontaktdaten:

Re: Bildupload nicht möglich

Beitrag von Bernd »

Unter dem Textfeld sind die Dateianhänge. Damit funktioniert es einwandfrei, das Bilder hochladen und zeigen.

Viel Erfolg.

Gruß
Bernd
C125A Super Cub, EZ 2020
Bild

Benutzeravatar
wobo
Beiträge: 365
Registriert: Mi 19. Mär 2014, 18:36
Fahrzeuge: Momentan von 50 bis 300 ccm
Wohnort: 29562 Suhlendorf
Alter: 76

Re: Bildupload nicht möglich

Beitrag von wobo »

Lung Mike hat geschrieben:
So 22. Nov 2015, 16:04
Hallo Leute
Kann keine Bilder hochladen.
Weiß nicht ob es an meinem Rechner liegt,da beim hochladen immer ein gelbes Warndreieck kommt.
Moin Leute,
genau dieses Prob hatte ich hier auch, durch Zufall ist mir aufgefallen,
daß Bilder direkt von der Cam, bzw von meinem PC mit diesem Warndreieck abgewiesen wurden,
ev. weil dort noch irgendwelche Info "angeheftet" waren.

Ich habe für mich folgende Lösung gefunden:
.
Screenshot-001.jpg
.
Bild in die Zwischenablage ziehen, mit der rechten Maustaste anklicken,
dort mit links = Eigenschaften anklicken, es erscheint:
.
Screenshot-002.jpg
.
Hier punkt 2 - 3 - 4 anklicken, es erscheint:
.
Screenshot-003.jpg
.
Die Kopie ist jetzt "sauber", man kann sie umbenennen,
oder weiter zu ( zB ) "paint.net" gehen:
.
Screenshot-004.jpg
.
Punkt 5 = Größe ändern
.
Screenshot-005.jpg
.
Hier kann man jetzt die Größe wählen,
( 800 X 600 Pixel ist für Foren eine gute Größe ) = 6. bestätigen:
.
Screenshot-006.jpg
.
7. Speichern
.
Screenshot-007.jpg
.
Hier kann man jetzt nochmal die Qualität einstellen,
wenn man keine Poster ausdrucken will, reichen 1 - 300 KB völlig, weiter mit 8.
.
Letzte Fahrt.JPG
.
Meine Inno 2019, vor ihrer Reise zum neuen Besitzer nach Berlin

Gruß Wolf

Antworten

Zurück zu „Allgemeines zum Forum“