FI nach kurzer Zeit dauerhaft...

Tranberg
Beiträge: 2243
Registriert: Mi 9. Mär 2016, 13:38
Fahrzeuge: Suzuki FZ50
Burgman 650
Honda :Innova 125i
2x NSC50 Vision
NSC110 Vision
Wohnort: Nordwestlich von Kopenhagen

Re: FI nach kurzer Zeit dauerhaft...

Beitrag von Tranberg »

Alle 2-3 Sekunden ein Blink = Fehlercode 1 = Fehler im MAP-Sensor-Kreislauf

"Motor läuft normal. Sollwertsteuerung 760mmHg"
Anleitung Seite 5-31 im WHB
MIL blinkt 1x (MAP-Sensor)

Bild
Ich bin Däne und wohne in Dänemark

sivas
Beiträge: 5007
Registriert: Di 3. Apr 2012, 10:35
Alter: 100

Re: FI nach kurzer Zeit dauerhaft...

Beitrag von sivas »

Hondäisch ‹› Deutsch.jpg
.
Tranberg, wie hast Du's hingekriegt, dass das Bild nicht verkleinert wird, sondern direkt lesbar ist ?
Ich hab mit 200 dpi gescannt. Zur Verfügung stehen 75 bis 600.
Zuletzt geändert von sivas am So 18. Aug 2019, 11:48, insgesamt 1-mal geändert.

tot :shock:

Benutzeravatar
wolfgang2011
Beiträge: 1698
Registriert: Mi 11. Jan 2012, 03:27
Fahrzeuge: Innovo silber
Innova weiß
CRF1000L DCT
Wohnort: Hünxe
Alter: 65

Re: FI nach kurzer Zeit dauerhaft...

Beitrag von wolfgang2011 »

Wenn der map Sensor schlechte Werte anzeigt , kann auch irgendwas undicht sein ,
Alles was mit der ansaugluft zu tun hat mal durchsehen,
Schrauben / Schelle lose , Risse im Gehäuse, schlecht montiert ...
LG
Wolfgang2011

...eine Inno kommt selten allein:
eine Silber , eine Weiß
Schaltplan Inno : http://www.honda-innova.de/download/file.php?id=7658

sivas
Beiträge: 5007
Registriert: Di 3. Apr 2012, 10:35
Alter: 100

Lage diverser Sensoren

Beitrag von sivas »

Lage diverser Sensoren.jpg
.
jetzt mit 75 dpi > direkt lesbar, aber schlecht.

tot :shock:

Benutzeravatar
Fritten-Robert
Beiträge: 1630
Registriert: Mi 1. Feb 2012, 12:36
Wohnort: Aurich
Alter: 56

Re: FI nach kurzer Zeit dauerhaft...

Beitrag von Fritten-Robert »

Wie Tranberg schon vermutet könnte es sein, dass Du den Blinkcode falsch interpretierst. Mach mal ein Video und stelle es bei Youtube ein. Wir reden sonst womöglich aneinander vorbei.

Gruß
Rob
Innova, EZ 2/12, Bild
XT600 2NF, EZ ´88, 55tkm
GB 500, EZ ´91, 9.000 mls
CB1, EZ ´88, 50tkm
CBR125R JC50 ´13, 15tkm

bigneo99
Beiträge: 22
Registriert: Di 6. Aug 2019, 00:28
Fahrzeuge: Honda Innova

Re: FI nach kurzer Zeit dauerhaft...

Beitrag von bigneo99 »

Nabend an alle....
Das mit dem Video ist eine Gute Idee, das werd ich machen und was den Map-Sensor angeht werd ich dahingehend auch mal schaun ob mir was auffällt.

bigneo99
Beiträge: 22
Registriert: Di 6. Aug 2019, 00:28
Fahrzeuge: Honda Innova

Re: FI nach kurzer Zeit dauerhaft...

Beitrag von bigneo99 »

So, hab was zum durchmessen besorgt und mal ein Video gemacht: https://www.youtube.com/watch?v=N3TvVnX7oRs
Schauts euch mal an, könnt wirlich sein das es ein Blinken ist was sich einfach wiederholt und es wirklich der Mapsensor ist...

Benutzeravatar
Fritten-Robert
Beiträge: 1630
Registriert: Mi 1. Feb 2012, 12:36
Wohnort: Aurich
Alter: 56

Re: FI nach kurzer Zeit dauerhaft...

Beitrag von Fritten-Robert »

Map-Sensor - da musste ich erst einmal googeln:

Ein MAP-Sensor (MAP = Manifold-Absolute-Pressure) ist ein Drucksensor zur Erfassung des Saugrohr-Absolutdrucks bei Otto- bzw. Turbodieselmotoren. Beim Ottomotor dient die gewonnene Messgröße zur Steuerung der elektronischen Saugrohreinspritzung, beim Turbodiesel wird daraus ein Signal gewonnen, um u. a. den Ladedruck des variablen Turboladers (VTG) zu steuern.

Autogas-Systeme, die in der Gasphase einspritzen, benötigen ebenfalls je nach Typ einen MAP-Sensor zur Beurteilung des Gasdruckes gegenüber dem Saugrohr-Unterdruck, bzw. dem Ladedruck des Turboladers.

In der Regel ist der MAP-Sensor direkt am Saugrohr angebracht. Der Saugrohrdruck wirkt meist auf ein Piezoelement, das dann über eine elektronische Schaltung ein entsprechendes Ausgangssignal erzeugt. Das kann ein PWM-Signal oder eine elektrische Spannung sein.

Quelle: https://de.wikipedia.org/wiki/MAP-Sensor
Innova, EZ 2/12, Bild
XT600 2NF, EZ ´88, 55tkm
GB 500, EZ ´91, 9.000 mls
CB1, EZ ´88, 50tkm
CBR125R JC50 ´13, 15tkm

Tranberg
Beiträge: 2243
Registriert: Mi 9. Mär 2016, 13:38
Fahrzeuge: Suzuki FZ50
Burgman 650
Honda :Innova 125i
2x NSC50 Vision
NSC110 Vision
Wohnort: Nordwestlich von Kopenhagen

Re: FI nach kurzer Zeit dauerhaft...

Beitrag von Tranberg »

Ja, es blinkt einmal, unendlich wiederholt.
Map Sensor findest Du hier:
viewtopic.php?f=22&t=8889#p184210
Ich bin Däne und wohne in Dänemark

bigneo99
Beiträge: 22
Registriert: Di 6. Aug 2019, 00:28
Fahrzeuge: Honda Innova

Re: FI nach kurzer Zeit dauerhaft...

Beitrag von bigneo99 »

Danke für die Ausführliche Info, ich mach mich gleich mal ran und mess ihn durch, Tranberg, warum copierst du mir meinen Thread hier rein...?

bigneo99
Beiträge: 22
Registriert: Di 6. Aug 2019, 00:28
Fahrzeuge: Honda Innova

Re: FI nach kurzer Zeit dauerhaft...

Beitrag von bigneo99 »

So, hab den Map-Sensor vermessen und es passen der Eingangswert und der Ausgangswert, wobei dieser etwas sehr un der untersten Toleranz liegt.. soll 3,80-5,25V und meiner ist bei 3,92V.
Also bleibt mir nichts anderes Übrig als den Sensor zu tauschen.

bigneo99
Beiträge: 22
Registriert: Di 6. Aug 2019, 00:28
Fahrzeuge: Honda Innova

Re: FI nach kurzer Zeit dauerhaft...

Beitrag von bigneo99 »

Nur als Info für euch noch, mir ist in den letzten Tagen aufgefallen das die Inno einen recht"schlechtes" Kaltstartverhalten hat, geht teilweise sogar soweit das sie mir schon einmal ausgegangen ist. und ich hab mich heut erschrocken, der Spritverbrauch liegt bei ca. 2,5l auf 100km... klar ist das gering... aber für die inno ja eher untypisch oder? Sind das alles Indizien für den Sensor oder ist doch was anderes im Busch? Wenn sie warm ist läuft sie trotz FI-Leuchte ganz normal.

Tranberg
Beiträge: 2243
Registriert: Mi 9. Mär 2016, 13:38
Fahrzeuge: Suzuki FZ50
Burgman 650
Honda :Innova 125i
2x NSC50 Vision
NSC110 Vision
Wohnort: Nordwestlich von Kopenhagen

Re: FI nach kurzer Zeit dauerhaft...

Beitrag von Tranberg »

Schlechtes Kaltstart deutet nach WHB auf fälsche EOT (Motoröltemperatur) Sensorwerte.
Ich bin Däne und wohne in Dänemark

Benutzeravatar
Lung Mike
Beiträge: 1488
Registriert: Mo 17. Nov 2014, 10:19
Fahrzeuge: Honda GTR150
Honda Wave NewMonkey
Honda MSX
Wohnort: NRW

Re: FI nach kurzer Zeit dauerhaft...

Beitrag von Lung Mike »

Check mal das Kaltstartventil.
Zündung an und dann den Stecker abziehen und dann leicht aufsetzen,aber nicht einrasten .
Ein paar mal.
Man kann hören öb es anzieht.
Gruss
Voll dabei und dicht daneben
www.33-tuneshop.de

Benutzeravatar
Bernd
Beiträge: 7330
Registriert: So 6. Mär 2011, 18:28
Fahrzeuge: C125A Super Cub rot 2020
Skyteam Skymax 50
Wohnort: Göppingen
Alter: 59
Kontaktdaten:

Re: FI nach kurzer Zeit dauerhaft...

Beitrag von Bernd »

bigneo99 hat geschrieben:
Fr 23. Aug 2019, 11:42
der Spritverbrauch liegt bei ca. 2,5l auf 100km... klar ist das gering... aber für die inno ja eher untypisch oder?
2,5 Liter sind bei einer Inno überhaupt nicht gering! :motzen:
Alles über 1,9 ist viel. Außer bei Done30. Die darf mehr brauchen.

Gruß
Bernd
C125A Super Cub, EZ 2020
Bild

Skyteam Skymax Dax 50, EZ 2018
Bild

Antworten

Zurück zu „Mängel“